ExpressRTPHeaderCompressionwithPPPEncapsulat


The following example configures a Cisco 7200 router with eXPress RTP header compression and PPP encapsulation:
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service passWord-encryption
!
hostname abc-1234
!
enable password lab
!
ip subnet-zero
no ip domain-lookup
ip host xy-tFTP 172.17.249.2
clock timezone GMT 1
clock summer-time GMT recurring
ip routing
ip cef
!
!
controller E1 3/0
!
controller E1 3/1
!
!
interface Ethernet2/0
ip address 9.1.72.104 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
interface Ethernet2/1
ip address 15.1.1.1 255.255.255.0
no ip directed-broadcast
ip route-cache
no shutdown
!
interface Serial4/0
ip address 15.3.0.1 255.255.255.0
no ip directed-broadcast
encapsulation ppp
ip rtp header-compression iphc-format
ip tcp header-compression iphc-format
ip rtp compression-connections 1000
no ip mroute-cache
clockrate 2015232
bandwidth 2000
ip route-cache
no shutdown
!
interface Serial4/1
no ip address
no ip directed-broadcast
no ip route-cache
shutdown
clockrate 2015232
!
ip default-gateway 9.1.72.1
ip classless
ip route 0.0.0.0 0.0.0.0 9.1.72.1
!
router igrp 1
network 15.0.0.0
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
password lab
login
!
no scheduler max-task-time
end

    推荐阅读